Студопедия

КАТЕГОРИИ:

АвтомобилиАстрономияБиологияГеографияДом и садДругие языкиДругоеИнформатикаИсторияКультураЛитератураЛогикаМатематикаМедицинаМеталлургияМеханикаОбразованиеОхрана трудаПедагогикаПолитикаПравоПсихологияРелигияРиторикаСоциологияСпортСтроительствоТехнологияТуризмФизикаФилософияФинансыХимияЧерчениеЭкологияЭкономикаЭлектроника



ВСПОМОГАТЕЛЬНЫЕ (ИТОГОВЫЕ) ФУНКЦИИ




Читайте также:
  1. Foreign Office – структура, функции…..
  2. III. Вегетативные функции НС.
  3. III. Функции полномочного представителя
  4. SQL-функции
  5. Автоматизированное рабочее место. Его состав, функции, аппаратное и программное обеспечение.
  6. Анатомия ствола головного мозга (структуры и функции).
  7. Анатомия, гистология, функции наружной оболочки глаза.
  8. Аритмии, обусловленные нарушением функции проводимости
  9. Артерии, морфофункциональная характеристика. Классификация, развитие, строение, функции. Взаимосвязь структуры артерий и гемодинамических условий. Возрастные изменения.
  10. Асимптоты графика функции.

=СЧЁТ(область_подсчёта) – посчитывает количество непустых числовых ячеек в области.

=СЧЁТЗ(область_подсчёта) – посчитывает количество всех непустых ячеек в области.

=СЧИТАТЬПУСТОТЫ(область_подсчёта) – посчитывает количество всех пустых ячеек в области.

=СРЗНАЧ(область_подсчёта)– находит среднее арифметическое всех ячеек в области.

=ЦЕЛОЕ(число)– отбрасывает дробную часть числа (например =ЦЕЛОЕ(В4/В2)).

=СЧЁТЕСЛИ(область_подсчёта; критерий_отбора) – посчитывает количество непустых числовых ячеек в области, удовлетворяющих критерию (например =СЧЁТЕСЛИ(C2:C6;”>10”) – в блоке C2:C6 подсчитывается число ячеек, значение которых больше 10. Замечание: если в критерии используется отношение =, знак “=” и кавычки не обязательны.

=СУММЕСЛИ(область_критерия; критерий_отбора; область_суммирования)– суммируется содержимое ячеек из области суммирования, для которых наблюдается истинность критерия отбора в области критерия (например =СУММЕСЛИ(C2:C6;”>10”;D2:D6) – суммируется содержимое клеток из области D2:D6, для которых значения соответствующих клеток из C2:C6 больше 10.

=МАКС(число;число;…) – максимальное значение из чисел/блока чисел.

=МИН(число;число;…) – минимальное значение из чисел/блока.

 
 

 


Подведем общие итоги сдачи сессии студентами (к заданию 12).

Число студентов, сдавших логику и этику: B8=СЧЁТ(B4:B7)иC8=СЧЁТ(C4:C7)

Число студентов, сдавших химию и право: D8=СЧЁТЗ(D4:D7)и E8=СЧЁТЗ(E4:E7)

Число студентов, не сдавших дисциплины: B9=СЧИТАТЬПУСТОТЫ(B4:B7) и аналогично дляC9, D9, E9

Число студентов, успешно сдавших сессию: F8=СЧЁТЕСЛИ(F4:F7;">0")

Число студентов, не сдавших сессию: F9=СЧЁТЕСЛИ(F4:F7;"=0")

Средние балл и стипендия всей группы: F10=СРЗНАЧ(F4:F7)и G10=СРЗНАЧ(G4:G7)

Средний балл и средняя стипендия только F11=СУММЕСЛИ(F4:F7;">0")/СЧЁТЕСЛИ(F4:F7;">0")

студентов, успешно сдавших сессию:G11=СУММЕСЛИ(G4:G7;">0")/СЧЁТЕСЛИ(G4:G7;">0")

Общее число отличников и хорошистов: F12=СЧЁТЕСЛИ(G4:G7;G$1*3)+СЧЁТЕСЛИ(G4:G7;G$1*2)


Дата добавления: 2015-01-05; просмотров: 20; Нарушение авторских прав







lektsii.com - Лекции.Ком - 2014-2021 год. (0.01 сек.) Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав
Главная страница Случайная страница Контакты