Студопедия

КАТЕГОРИИ:

АвтомобилиАстрономияБиологияГеографияДом и садДругие языкиДругоеИнформатикаИсторияКультураЛитератураЛогикаМатематикаМедицинаМеталлургияМеханикаОбразованиеОхрана трудаПедагогикаПолитикаПравоПсихологияРелигияРиторикаСоциологияСпортСтроительствоТехнологияТуризмФизикаФилософияФинансыХимияЧерчениеЭкологияЭкономикаЭлектроника



Вказівки до виконання завдання. 1. Формуємо таблицю (матрицю) рангів для вихідних даних

Читайте также:
  1. Amp; Методичні вказівки
  2. Amp; Методичні вказівки
  3. Amp; Методичні вказівки
  4. Amp; Методичні вказівки
  5. Amp; Методичні вказівки
  6. Amp; Методичні вказівки
  7. Amp; Методичні вказівки
  8. III. Мета, стратегічні напрями та основні завдання Національної стратегії
  9. VI. Методичні вказівки до виконання курсової роботи.
  10. Алгоритм виконання часткового технологічного процесу

1. Формуємо таблицю (матрицю) рангів для вихідних даних. Дані ранжуємо для експертів (у нашому випадку по стовпцях). Для цього у вічко E3 поміщаємо формулу =Rank1(B3;B$3:B$9;0) і погоджено копіюємо її у всі вічка діапазону E3:G9.

2. У вічка B10 і B11 вводимо число експертів m =ЧИСЛСТОЛБ(C3:E3) і число об'єктів n =ЧСТРОК(C3:C9). В принципі, у вказані вічка можна прямо ввести відповідні значення: у B10 - 3 (кількість експертів), а в B11 - 3 (кількість об'єктів).

3. Формуємо стовпець допоміжних результатів для вираження . Для цього підсумовуємо відрядковий (у нашому випадку) ранги для i-го об'єкту, з суми віднімаємо m(n+1) /2 і результат зводимо в квадрат. З цією метою у вічко H3 поміщаємо формулу: =(СУМ(E3:G3)-$H$11*($H$12+1)/2)^2. Після цього погоджено копіюємо її у всі вічка діапазону H3:H9.

4. Знаходимо значення виразу , підсумувавши значення по стовпцю, для чого у вічко H10 вводимо формулу =СУММ(H3:H9).

5. Розраховуємо значення коефіцієнта конкордации, помістивши у вічко H11 формулу =12*$H$10/($B$10*$B$10*($B$11*$B$11*$B$11-$B$11))

Розрахований коефіцієнт конкордации вимагає коректування, оскільки в нім не враховане те, що в отриманих ранжуваннях є в'язки. Для того, щоб врахувати в'язки, необхідно виконати наступні дії:

- Візуально визначимо в для кожного ранжування кількість в'язок і помістимо їх у відповідні вічка діапазону E12:G12.

- Обчислимо вираження, яке використовується для коректування коефіцієнта конкордации в разі наявності в'язок. Формули, які необхідно ввести у відповідні вічка, приведені в таблицю. 3.

Таблиця 3 - Формули робочого аркуша для розрахунку вираження, що коректує

  E F G
=E13^3-E13 =F13^3-F13 =G13^3-G13
    =G14^3-G14
=СУММ(E15:E16) =СУММ(F15:F16) =СУММ(G15:G16)
    =СУММ(E17:G17)

- Обчислимо значення коефіцієнта конкордації з врахуванням в'язок.

Для цього у вічко H19 помістимо: =12*$H$10/($B$10*$B*$10*($B$11*$B$11*$B$11-$B$11)-B10*G18). В результаті буде розрахований коефіцієнт конкордації.

- Перевіримо значущість даного коефіцієнта конкордації. Згідно таблиці додатка М, для даного випадку, критичне значення коефіцієнта конкордації (при m=3, n=7 а рівень значущості: 0,05) рівне: Wкр. = 0,6242. Оскільки W < Wкр., то нульова гіпотеза, що думки (оцінки) експертів не узгоджуються, приймається.



Вихідні дані, проміжні і кінцеві результати розрахунків приведені на мал. 1. Враховуючи невелику кількість даних і експертів, неузгодженість думок експертів можна показати графічно (див. рис. 2).

Рис. 2 - Вихідні дані и результати розрахунку коефіцієнту конкордації

 

Рис. 3 - Ілюстрація неузгодженості думок експертів

 

Практичне заняття 5


Дата добавления: 2014-12-23; просмотров: 13; Нарушение авторских прав


<== предыдущая лекция | следующая лекция ==>
Перевірка значущості коефіцієнта конкордації W | Основні методи детермінованого факторного аналізу
lektsii.com - Лекции.Ком - 2014-2019 год. (0.01 сек.) Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав
Главная страница Случайная страница Контакты